You Receive a Non-Delivery Report When Exchange 2000 Server Attempts to Send SMTP Mail (316617)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003, Premium Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition

This article was previously published under Q316617

SYMPTOMS

When you try to send SMTP mail, you may receive the following non-delivery report (NDR) from the Exchange system administrator:
The following recipient(s) could not be reached:

<user@domain.com> on <date> <time>

A configuration error in the e-mail system caused the message to bounce between two servers or to be forwarded between two recipients. Contact your administrator.

<servername.domain.com #5.3.5>

CAUSE

This issue occurs when loop-back is detected for DNS resolution. In the loop-back mode, the server is configured to loop back on itself.

RESOLUTION

To resolve this issue, follow these steps:
  1. Delete the SMTP connector. To do so, follow these steps:
    1. Start System Manager: click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
    2. Navigate to Connectors in the correct Administrative group, click the SMTP Connector, and then press DELETE.
  2. Right-click My Computer, and then click Manage on the shortcut menu.
  3. In the left pane of the Management Console, double-click Services and Applications, and then click Services.
  4. In the right pane of the Management Console, click Microsoft Exchange Routing Engine, and then click Restart on the Action menu.
  5. In the right pane of the Management Console, click Simple Mail Transfer Protocol (SMTP), and then click Restart on the Action menu.

Modification Type:MinorLast Reviewed:11/10/2005
Keywords:kbprb KB316617