Problems Running HP OfficeJet Pro 1150C Software with Windows XP (316590)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q316590 SYMPTOMS
When you try to use your Hewlett-Packard (HP) OfficeJet Pro 1150C printer and scanner, you may receive the following error message:
Procdb.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
If you view the data that the error report contains, the following error signature information may be listed:
App Name App Version Module Name Module Version Offset
--------------------------------------------------------------
Procdb.exe 1.0.29.0 Ntdll.dll 5.1.2600.0 0002f5fa
CAUSE
This issue can occur if you are using an out-of-date or incompatible driver for your HP OfficeJet.
RESOLUTION
To resolve this issue, uninstall the HP driver, and then reinstall the OfficeJet by using the Windows XP driver.
Modification Type: | Major | Last Reviewed: | 1/21/2002 |
---|
Keywords: | kbenv kberrmsg kbprb kbprint kbProd2Web KB316590 |
---|
|