ActiveSync: "Unable to Connect to Mobile Device" Error Message When You Try to Use the Windows CE Inbox Transfer Option (316421)



The information in this article applies to:

  • Microsoft Outlook 2000
  • Microsoft Outlook 2002

This article was previously published under Q316421

SYMPTOMS

When you try to use the Windows CE Inbox Transfer feature with any of the programs listed at the beginning of this article, you may receive one of the following error messages:
Unable to connect to mobile device. This version of Windows CE Inbox Transfer will not function correctly with this device.
-or-
You must connect to your mobile device before transferring messages.

CAUSE

Windows CE Inbox Transfer is for older mobile devices. This feature is not used by Pocket PC 2002 and other, newer Windows-based mobile devices. Specifically, Windows CE Inbox Transfer is available only for devices that do not support the synchronization of e-mail subfolders.

RESOLUTION

Use ActiveSync to transfer files and e-mail messages. For more information, see the documentation that came with your mobile device, or see ActiveSync Help.

MORE INFORMATION

Windows CE Inbox Transfer is installed by Outlook for use with older Pocket PCs, Handheld PCs, and Palm-size PCs. This feature is available from Microsoft Outlook and Microsoft Exchange Server. You can use this feature to copy or move e-mail messages between your mobile device and a desktop computer without performing synchronization.

Inbox Transfer is implemented in Pmailext.ecf. This file is included in the Outlook installation files.

Modification Type:MajorLast Reviewed:8/11/2006
Keywords:kberrmsg kbprb KB316421