"The expected version of the product was not found on your system" error message when you install one of the Visio 2002 SR-1 patches (316419)
The information in this article applies to:
- Microsoft Visio 2002 Standard
- Microsoft Visio 2002 Professional
This article was previously published under Q316419 SYMPTOMS
When you attempt to install one of the Microsoft Visio 2002 SR-1 patches, you receive the following error message:
The expected version of the product was not found on your system.
If you click OK, Setup quits.
CAUSE
This problem can occur if you attempt to install a standard patch file to an installation of Visio Professional 2002 or vise versa.
Visio 2002 SR-1 is available as separate downloadable packages for each version and language of Visio 2002.
RESOLUTION
Download the correct patch file for your installation of Visio 2002. To determine which version of Visio 2002 you have installed on your computer click About Microsoft Visio on the Help menu. For additional information about Microsoft Visio 2002 Service Release 1, click the article numbers below
to view the articles in the Microsoft Knowledge Base:
310474 Visio2002: How to Obtain and Install Visio 2002 Service Release 1
310463 Visio2002: List of Issues Fixed in Visio 2002 Service Release 1
Modification Type: | Minor | Last Reviewed: | 7/27/2006 |
---|
Keywords: | kbtshoot kberrmsg kbprb KB316419 |
---|
|