Missing RawESR Driver When You Open DSL Connection in Windows XP (316407)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q316407 SYMPTOMS
When you attempt to open a DSL connection after you upgrade your computer to Windows XP, you may receive the following error message:
RawESR.sys cannot be found.
You may also receive this error message when your computer attempts to open the connection automatically.
CAUSE
This issue can occur when you are using Pacific Bell software to connect to the Internet.
RESOLUTION
To resolve this issue, create a new DSL connection for your Internet Service Provider. To do so, follow these steps:
- Click Start, and then click Control Panel.
- Double-click Internet Options, and then click the Connections tab. If you use the Category view, select Network and Internet Connection before this step.
- Click Setup, and then click Next.
- Click to select Connect to the Internet, and then click Next.
- Click to select Set up my Connection Manually, and then click Next.
- Click to select Connect using a broadband connection that requires using a user name and password, and then click Next.
- Type the name of your Internet Service Provider (ISP) or any other name that you want to give to this connection.
- Type the user name and password that that you need to connect to your ISP. Select the remaining check boxes as necessary for your connection, and then click Next.
- Click to select the Place a Shortcut On My Desktop check box, and then click Finish.
- To connect, double-click the connection shortcut on your desktop.
Modification Type: | Major | Last Reviewed: | 3/14/2002 |
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Keywords: | kberrmsg kbprb KB316407 |
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