OL2000: "Cannot Start Microsoft Outlook" Error Message When You Switch the Mail Support Setting in a Custom Outlook Installation (316053)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q316053

SYMPTOMS

When you install Outlook from a transform created with the Custom Installation Wizard, and a mail-support setting is preconfigured, any attempts to change the mail-support setting after installation will be unsuccessful. The error message that you receive varies, depending on your current mail-support setting.

CAUSE

When you preconfigure a mail-support setting by using the Custom Installation Wizard, only the files needed for that setting are configured and copied to the client computer during Setup. Later, if you try to change the mail-support setting, the files needed to complete the change are not available.

RESOLUTION

To change mail support from a custom Outlook installation, remove (uninstall) Outlook, and then reinstall it from a source that is not preconfigured for the mail-support setting that you do not want.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Outlook can operate in two distinct mail-support configurations: Corporate or Workgroup, and Internet Mail Only. To determine your current mail-support setting, click About Microsoft Outlook on the Help menu.

On the Tools menu, click Options, and then click the second tab from the left (the Mail Delivery tab if your installation is set to Internet Mail Only support, and Mail Services if your installation is set to Corporate or Workgroup support). Note the Reconfigure Mail Support button at the bottom of the Options dialog box. This option permits you to manually switch between the two mail-support settings in a noncustomized setup. If you customized your Outlook installation by using the Custom Installation Wizard, and during this process you specified a mail-support setting, and then (later) you click Reconfigure Mail Support to manually change the support setting, you receive an error message.

If you try to switch from Corporate or Workgroup to Internet Mail Only support, you receive an error message similar to the following:
Cannot start Microsoft Outlook. A required component is missing: OMINT.DLL. Please install Microsoft Outlook again.
If you try to switch from Internet Mail Only to Corporate or Workgroup support, you receive an error message similar to the following:
Cannot Start Microsoft Outlook. MAPI32.DLL is corrupt or the wrong version. This could have been caused by installing other messaging software. Please reinstall Outlook.

Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kbbug kberrmsg KB316053