OL2000: "Cannot Start Microsoft Outlook" Error Message When You Switch the Mail Support Setting in a Custom Outlook Installation (316053)
The information in this article applies to:
This article was previously published under Q316053 SYMPTOMS
When you install Outlook from a transform created with the Custom Installation Wizard, and a mail-support setting is preconfigured, any attempts to change the mail-support setting after installation will be unsuccessful. The error message that you receive varies, depending on your current mail-support setting.
CAUSE
When you preconfigure a mail-support setting by using the Custom Installation Wizard, only the files needed for that setting are configured and copied to the client computer during Setup. Later, if you try to change the mail-support setting, the files needed to complete the change are not available.
RESOLUTION
To change mail support from a custom Outlook installation, remove (uninstall) Outlook, and then reinstall it from a source that is not preconfigured for the mail-support setting that you do not want.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 1/6/2006 |
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Keywords: | kbbug kberrmsg KB316053 |
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