Password for Your Device Does Not Work After You Restore a Backup (316034)



The information in this article applies to:

  • Microsoft Windows CE for the Palm-size PC, Versions 3.01

This article was previously published under Q316034

SYMPTOMS

Under the following conditions, after you restore backed-up data, the password for your device may not work:
  • You made the backup with Microsoft ActiveSync, and you set a password.
  • You changed from simple encryption to strong encryption before you restored the data.

CAUSE

When you back up a device, the registry key that tells the device to display the strong or basic password prompt is included in the backup job, but the password is not because it is only stored in RAM. When the device is restored, the password dialog registry key is also restored, and this puts the password and the dialog out of synchronization.

WORKAROUND

To work around this problem, hard reset the device before you restore the backup job. For information about how to do so, please view the documentation that is included with your device.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:7/21/2003
Keywords:kbenv kbprb kbui KB316034