You receive error messages when you start Word 2000 (316033)



The information in this article applies to:

  • Microsoft Word 2000

This article was previously published under Q316033

SYMPTOMS

When you try to start Microsoft Word, you may receive an error message that is similar to one of the following:
Winword.exe has generated errors and will be closed by Windows.
Winword has caused an error in vbe6.dll. Winword will now close. If you continue to experience problems, try restarting your computer.
The macros in this project have been disabled.
Microsoft Word for Windows has encountered a problem and needs to close.

CAUSE

This behavior may occur with any one of the following conditions:
  • The WinFax template is installed on your computer.
  • Norton AntiVirus version 2000 or version 2001 is installed on your computer.
  • A template in your Office or Word startup folder causes the error.
  • The Vbe6.dll is corrupted or damaged.

RESOLUTION

To resolve this issue, use the following methods in the order in which they are presented.

Remove WinFax template

Note Symantec has a Knowledge Base article that discusses a resolution to this behavior. For more information, visit the following Symantec Web site:
Remove the Wfword2k.dot file from the Office Startup folder. To do this, follow the steps appropriate to your operating system.

Microsoft Windows 98, Microsoft Windows 98 Second Edition, or Microsoft Windows NT 4.0

  1. Click Start, point to Find, and then click Files or Folders.
  2. In the Named box, type Wfword2k.dot, and then click Find Now.
  3. In the search results, find the Wfword2k.dot file that is located in C:\Program Files\Microsoft Office\Office\Startup. Click Wfword2k.dot, and then drag the file to the desktop.
  4. Restart your computer.
  5. Start Word.

Microsoft Windows Millennium Edition or Microsoft Windows 2000

  1. Click Start, point to Search, and then click For Files or Folders.
  2. In the Search for files or folders named box, type Wfword2k.dot, and then click Search Now.
  3. In the search results, find the Wfword2k.dot file that is located in C:\Program Files\Microsoft Office\Office\Startup. Click Wfword2k.dot, and then drag the file to the desktop.
  4. Restart your computer.
  5. Start Word.
If you receive the error message again, go to the next method.

Contact Symantec Corporation for Norton AntiVirus Officeav.dll add-in updates and help

Contact Symantec Corporation or visit the following Symantec Web site to obtain either an updated version of the product or to receive help with the reconfiguration of the product. For information about how to contact Symantec Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

If you receive the error message again, go to the next method.

Determine whether a template causes the error

  1. Click Start, and then click Run.
  2. Click Browse.
  3. In the Office folder, click Winword.exe, and then click Open.

    By default, the Winword.exe file is located in the following folder:

    C:\Program Files\Microsoft Office\Office

    Note The path of Winword.exe is enclosed in quotation marks.
  4. Click in the Open box, and then reposition the insertion point outside and to the right of the closing quotation mark at the end of the path statement.
  5. Type a space, and then type /a. Click OK.
The command-line switch /a prevents the loading of add-ins and global templates. If you do not receive the error message, the issue is caused by a template. In this case, go to the next method, "Remove Templates from Startup Folder."

If you receive the error message, the issue is not caused by a template. Go to the "Replace Vbe6.dll" method.

Remove templates from the Startup folder

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Locate the Word Startup folder.

    In Windows 95, Windows 98, or Windows Millennium Edition, the Word Startup folder is in the following location:

    C:\Windows\Application Data\Microsoft\Word\Startup

    In Windows 2000 and Windows XP, the Word Startup folder is in the following location:

    C:\Documents and Settings\user profile\Application Data\Microsoft\Word\Startup

  2. Move all the files from the folder to the desktop.
  3. Start Word.
  4. Use one of the following procedures:
    • If you do not receive the error message, quit Word, move one file at a time from the desktop to the Word Startup folder, and then start Word again. Repeat this process until you locate the file that causes the issue.
    • If you still receive the error message, quit Word, move all the files on the desktop to the Word startup folder, and then continue with the following steps.
  5. Locate the Office startup folder:

    C:\Program Files\Microsoft Office\Office\Startup

  6. Move all the files from the folder to the desktop.
  7. Start Word.
  8. Use one of the following procedures:
    • If you do not receive the error message, quit Word, move one file at a time from the desktop to the Office startup folder, and then start Word again. Repeat this process until you locate the file that causes the issue.
    • If you still receive the error message, quit Word, move all the files on the desktop back to the Office startup folder, and then continue with the following steps.
  9. Click Start, point to Search, and then click For Files or Folders.
  10. In the Search for files or folders named box, type normal.dot, and then click Search Now.
  11. In the Search Results box, right-click normal.dot, and then click Rename.
  12. Type Normal.bak, press ENTER, and then click Yes when you are prompted to confirm the change. Leave the Search dialog box open.
  13. Start Word.
  14. Use one of the following procedures:
    • If you do not receive the error message, your global template file, Normal.dot, causes the issue. Word automatically creates a new Normal.dot file that has the default options.
    • If the error is received, quit Word, right-click Normal.bak, and then click Open Containing Folder. Delete the new Normal.dot file, and then rename Normal.bak to Normal.dot to restore your settings.

Replace Vbe6.dll

To replace the Vbe6.dll file, follow these steps: Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, point to Search, and then click For Files or Folders.
  2. In the Search for files or folders named box, type Vbe6.dll, and then click Search Now.
  3. In the Search Results box, right-click Vbe6.dll, and then click Rename.
  4. Type Vbe6.old, press ENTER, and then click Yes when you are prompted to confirm changing the extension. Close the search dialog open.
  5. Click Start, point to Settings, and then click Control Panel.
  6. Double-click Add/Remove Programs.
  7. On the Install/Uninstall tab, click the Microsoft Word or Microsoft Office program, depending on how you installed Word, and then click Add/Remove.
  8. Click Repair Office, and then follow the instructions that are on the screen to repair errors in the Office installation.
A new Vbe6.dll file is installed.

If you continue to receive the error message, there are other possible causes. For more information about other error messages that occur with the Vbe6.dll file, click the following article numbers to view the articles in the Microsoft Knowledge Base:

212669 You receive a "The Visual Basic Environment could not be initialized" error messages when you start the Visual Basic Editor in Word 2000

200790 Crash saving workbook if module name contains equal sign

224055 Error message: The Visual Basic Environment could not be initialized. Please run Setup to install it correctly

224060 Error message: Word could not fire the event

252502 Invalid page fault when you click ActiveX control in document protected for comments

302596 "A version of Adobe Acrobat PDFMaker that is known to cause instabilities" error message when you start an Office XP program that has the Adobe PDFMaker add-in installed

MORE INFORMATION

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
For more information about how to disable WinFax, visit the following Symantec Web site:

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbmacro kbstartprogram kbtshoot kberrmsg kbprb KB316033 kbAudEndUser