Problems Using UMAX Astra 2200 USB Scanner with Windows XP (315925)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q315925 SYMPTOMS
When you try to use a UMAX Astra Universal Serial Bus (USB) scanner with your Windows XP-based computer, the scanner may not work correctly.
CAUSE
This issue can occur if the software for the UMAX Astra 2200 USB scanner is installed, or if the universal transparency cable is connected to the scanner. Although Windows XP includes a Windows Image Acquisition (WIA) driver that provides basic scanner functionality, this driver does not support the universal transparency cable which enables the scanning of negatives.
RESOLUTION
To resolve this issue, obtain and install updated software from UMAX. For information about how to do so, please view either of the following UMAX Web sites:
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
To work around this issue and obtain basic scanning capabilities:
- Uninstall the UMAX software, and then disconnect the scanner from the USB connection. For additional information about how to uninstall the UMAX software, please view the following UMAX Web site:
- Unplug the universal transparency cable that is connected to the scanner. This small, off-white cable is found on the underside of the scanner lid. It emerges near the hinges and terminates in a round plug that has three pins. The cable plugs into the back of the scanner next to the power cable.
- Connect the scanner to your computer with a USB cable so Windows XP can detect the scanner and install the WIA driver.
- Use the Scanners and Cameras Wizard in Control Panel to test your scanner.
Modification Type: | Major | Last Reviewed: | 4/4/2002 |
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Keywords: | kbprb KB315925 |
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