Error Message When You Try to Install a Xerox Phaser Printer (315822)



The information in this article applies to:

  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2

This article was previously published under Q315822

SYMPTOMS

When you install a port 9100-based device on a Windows 2000-based computer, you may receive an error message.

CAUSE

This problem occurs because Xerox printers that were previously named Tektronics Phaser have been changed to Xerox Phaser. You receive the error message because there is no entry in the Tcpmon.ini file for the new printer names.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

260910 How to Obtain the Latest Windows 2000 Service Pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows 2000 Service Pack 3.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:12/5/2003
Keywords:kb3rdparty kbbug kbDriver kbfix kbHardware kbprint kbWin2000sp3fix KB315822