You receive a "Called RunScript when not marked in progress" error message during the installation of Office XP or Office 2000 (315636)



The information in this article applies to:

  • Microsoft Office 2000 (Setup)
  • Microsoft Office XP Professional
  • Microsoft Office XP Small Business
  • Microsoft Office XP Standard
  • Microsoft Office XP Students and Teachers
  • Microsoft Office XP Developer
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002
  • Microsoft Outlook 2002
  • Microsoft PowerPoint 2002
  • Microsoft Word 2002

This article was previously published under Q315636

SYMPTOMS

After you type the product key during the installation of Office XP or Office 2000, you may receive an error message similar to the following:
Error 2503: Called RunScript when not marked in progress
When you click Cancel, you may receive an error message similar to the following:
Error 2502: Called InstallFinalize when no install in progress.

CAUSE

This error can occur when the system date on your computer is set incorrectly.

RESOLUTION

To resolve this issue, reset the date on your computer to the correct date. To do this, follow these steps.

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, point to Settings, and then click Control Panel.
  2. In Control Panel, double-click Date and Time.
  3. In the Date and Time Properties dialog box, edit the information so that the current date and time are displayed.
  4. Click Apply, and then click OK.
  5. Restart Office XP Setup or Office 2000 Setup.

Modification Type:MinorLast Reviewed:4/11/2006
Keywords:kbtshoot kberrmsg kbprb kbsetup KB315636