A "Stop: 0x0000000a" Error Occurs After You Install an HP ScanJet 5100c or 5200c Scanner (315377)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
This article was previously published under Q315377 SYMPTOMS
After you install a Hewlett-Packard (HP) ScanJet 5100c or 5200c scanner, you may receive the following Stop error when you restart your computer:
Stop:0x0000000A (0x00000029,0x00000002,0x00000000,0x80466b7b)
IRQL_NOT_LESS_OR_EQUAL - Ntoskrnl.exe
The parameters of the Stop error vary.
CAUSE
This behavior can occur if the drivers for the HP scanner are incompatible with Windows 2000.
RESOLUTION
To resolve this behavior, install updated drivers for the HP scanner. Follow these steps:
- Start the computer in Safe mode by pressing F8 at the "starting Windows" screen.
- After you log on, click Start, point to Settings, and then click Control Panel.
- Double-click Add/Remove Programs, and then remove the HP scanner software (PrecisionScan).
- Download and install updated scanner drivers from the following HP Web site:
If you cannot start your computer in Safe mode, start the Windows Recovery Console, and then rename the Epstw2k.sys driver file. You might have to unplug the scanner and any other devices that are attached to it. For additional information about the Windows Recovery Console, click the article number below
to view the article in the Microsoft Knowledge Base:
229716 Description of the Windows 2000 Recovery Console
| Modification Type: | Major | Last Reviewed: | 6/23/2006 |
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| Keywords: | kb3rdparty kbenv kbprb KB315377 |
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