Error message when you start Windows: "Your system is low on virtual memory" (315351)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

This article was previously published under Q315351

SYMPTOMS

When you first start Microsoft Windows XP after you upgrade from an earlier version of Windows, you may receive the following error message:
Your system is low on virtual memory. Windows is increasing the size of your virtual memory paging file. During this process, memory requests for some applications may be denied.
If you click OK, you may receive an error message that is similar to the following error message:
The application failed to initialize properly. 0xc0000017
You may also receive other error messages that are similar to the following error message when you try to run Windows:
IEXVCES.EXE

The exception unknown software exception (0xc00000fd) occurred in the application at location 0x01ac5937.
You do not receive these error messages when you start Windows in Safe mode.

CAUSE

This issue may occur if the Aventail Connect virtual private network (VPN) program is installed on your computer.

WORKAROUND

To work around this issue, use one of the following methods.

Method 1: Remove Aventail Connect

Restart the computer in Safe mode, and then remove Aventail Connect. To start Windows in Safe mode, press F8 during startup, and then select the Safe-mode option from the extended boot menu.

Method 2: Exclude the Svchost.exe file

Add the Svchost.exe executable file to the Aventail Connect exclusion list. The Svchost.exe file is stored in the %Systemroot%\System32 folder -- for example, C:\Windows\System32.

MORE INFORMATION

For additional support information, visit the following Aventail Connect Web site: To research the availability of an update or a patch for the Aventail Connect program, visit the following Aventail Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:5/29/2006
Keywords:kb3rdparty kbenv kberrmsg kbprb ocsso KB315351