FIX: You receive SMTP errors when you send messages in Outlook 2002 (315258)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q315258

SYMPTOMS

When you send messages in Outlook 2002, you may receive Simple Mail Transfer Protocol (SMTP) errors in the following order:
  • You receive two 5.7.1 non-delivery reports (NDRs).
  • You receive a 0x800ccc13 error message.

CAUSE

This problem may occur if you try to send a message from a Post Office Protocol version 3 (POP3) account when you have the Microsoft Exchange Service Account and a POP3 service in the same profile.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

307841 OFFXP: How to Obtain the Latest Office XP Service Pack

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date          Time      Size       File name     
   ----------------------------------------------------
   14-Jan-2002   16:07:22  2,587,592  Outlook.msp
   14-Jan-2002   16:46:48  3,914,752  Outlook_Admin.msp
				
After the fix is installed, the following files will have the listed attributes or later:
   File name        Version          File Size
   --------------------------------------------
   Exsec32.dll      10.0.3708.0      350,536
   OutlCM.dll       10.0.3708.0      534,856
   Outllib.dll      10.0.3708.0      6,306,120
   Outlmime.dll     10.0.3618.0      92,488
   Recall.dll       10.0.3527.0      47,432
				

Administrative Information

If you are updating an administrative installation with the administration version of this fix, use the following information to update the administrative installation and network clients.

How to Update Administrative Installations

To update an administrative installation use a command line similar to the following

msiexec /a Admin Path\MSI File /p MSP path SHORTFILENAMES=1

where Admin Path is the path to your administrative installation point for Microsoft Office XP (for example, C:\OfficeXP),

where MSI File is the MSI database package for the Office XP product (for example, ProPlus.msi), and

where MSP path is the path to the administrative update for the fix (for example, c:\hotfixfiles\Outlook_admin.msp).

How to Update Network Clients

After you complete the administrative installation of the fix, update each network client. To deploy the update to the client workstations, use a command line similar to the following

msiexec /i Admin Path\MSI File REINSTALL=OUTLOOKFiles,OUTLOOKNonBootFiles REINSTALLMODE=vomus

where Admin Path is the path to your administrative installation point for Office XP (for example, C:\OfficeXP), and

where MSI File is the MSI database package for the Office XP product (for example, ProPlus.msi).

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

This problem was first corrected in Microsoft Office XP Service Pack 2 (SP-2).

Modification Type:MinorLast Reviewed:7/28/2006
Keywords:kbHotfixServer kbQFE kbsendmail kbemail kberrmsg kbbug kbfix kbOfficeXPPreSP2fix kbOfficeXPsp2fix KB315258