Error message "Error on Page" after you type your product key during Visio Enterprise Network Tools setup (315211)



The information in this article applies to:

  • Microsoft Visio 2002 Professional
  • Microsoft Visio Enterprise Network Tools
  • Microsoft Visio Network Central

This article was previously published under Q315211

SYMPTOMS

When you type your product key in the Product Key boxes on the Enter Product Key page of Microsoft Visio Enterprise Network Tools Setup, and then click Next, the following error message is displayed in the lower-left portion of the page in your browser window:
Error on Page
The page that lists the Visio Enterprise Network Tools components to install is not displayed by your browser as expected. As a result, you cannot install Visio Enterprise Network Tools.

CAUSE

This behavior can occur if either of the following conditions is true:
  • You do not activate your copy of Microsoft Visio before you install Visio Enterprise Network Tools.
  • McAfee anti-virus software is installed to your computer.

    This behavior has been reported to occur with McAfee VirusScan (VShield) 4.5.1 that is used with anti-virus engine 4.1.40 and virus definition 4.0.4162.
  • The Security setting in Internet Explorer is too restrictive (too high) to allow Setup to continue.

RESOLUTION

To resolve this behavior, use the method that is appropriate for your situation.

Method 1: Remove the Anti-Virus Software from Your Computer

Remove McAfee VirusScan from your computer, and then install Visio Enterprise Network Tools.

For more information about how to remove McAfee VirusScan from your computer, consult your product documentation or see the following McAfee Web site:

Method 2: Activate Your Copy of Visio and Install Visio Enterprise Network Tools

To activate your copy of Visio and install Visio Enterprise Network Tools, follow these steps:
  1. Quit Visio Enterprise Network Tools Setup (if it is running).
  2. Start Visio.
  3. On the "Welcome to the Microsoft Office Activation Wizard" page that appears, click the appropriate option with which to activate Visio, and then click Next.
  4. Follow the instructions on the remaining pages of the wizard to activate Visio.
  5. Quit Visio.
  6. Insert your Visio Enterprise Network Tools installation compact disc (CD) into your CD-ROM drive or DVD-ROM drive.
  7. If your CD does not automatically play, browse to your computer's CD-ROM or DVD-ROM drive, and then double-click the Autorun.exe file to start Visio Enterprise Network Tools Setup.

    NOTE: If this does not resolve the issue and you are using a Microsoft Windows 2000-based computer or a Microsoft Windows NT-based computer, follow these steps:
    1. Log on to the computer as Administrator or as a member of the administrators group.
    2. Start Visio, and then quit Visio.
    3. Repeat steps 6 and 7.
    Additionally, check your proxy server connection settings in Microsoft Internet Explorer to make sure that these settings are configured correctly. To do this, click Internet Options on the Internet Explorer Tools menu, and then click the Connections tab. Click the appropriate setting in the Dial-up settings box, and then click Settings.

Method 3: Lower the Security Settings in Internet Explorer

To lower the Security settings in Internet Explorer, follow these steps:
  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. Click the Security tab.
  4. Under Select a Web content zone to specify its security settings, click Internet.
  5. Click Custom Level.
  6. In the Reset custom settings section, in the Reset to box, select either Medium or Low, and then click OK.
  7. Click OK to close the Internet Options dialog box.

MORE INFORMATION

For more information about how to install Visio Enterprise Network Tools, refer to the Install_Document.rtf file on the Visio Enterprise Network Tools CD.

297247 How to activate a perpetual license of Visio 2002 or of Visio 2003

For information about how to contact McAfee, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:1/18/2006
Keywords:kbprb KB315211