The program stops responding, you experience slow performance, or the mouse does not work when you use a Kensington mouse in Flight Simulator or in Links (315188)



The information in this article applies to:

  • Links 2001 Championship Edition 1.0
  • Microsoft Flight Simulator 2004 - A Century of Flight
  • Microsoft Flight Simulator 2002 Professional Edition
  • Microsoft Flight Simulator 2002

This article was previously published under Q315188

SYMPTOMS

When you are using a Kensington mouse in the games that are listed in the "Applies to" section, you may experience one of the following symptoms:
  • When you try to switch views while you are flying a plane, Microsoft Flight Simulator may stop responding.

    Note This issue may also occur when you try to switch between two open windows in Flight Simulator. To switch views, use one of the following methods:
    • On the View menu, select an existing view.
    • On the View menu, point to View mode, and then click a view.
  • When you try to play the game, you may experience slow performance.
  • When you try to switch views while you are flying a plane, Flight Simulator may stop responding.

CAUSE

This issue may occur when you use a Kensington mouse or trackball.

RESOLUTION

To resolve this issue, remove the Kensington MouseWorks program. To remove the program, contact the software manufacturer.

MORE INFORMATION

To contact Kensington MouseWorks, visit the following Kensington Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbConfig kbprb KB315188