You cannot connect to an MSN POP3 server from Outlook 2002 after you upgrade to Office XP SP-1 (315103)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q315103

SYMPTOMS

After you upgrade to Microsoft Office XP Service Pack 1 (SP-1), you cannot connect to an MSN Post Office Protocol version 3 (POP3) server.

CAUSE

MSN users use "MSN/" as part of the logon information in their Microsoft Outlook profile to log on to the account. In Office XP SP-1, there is no longer a need for this tag.

Office XP SP-1 addresses an issue in which the MSN logon process always prompts you for a password. With Office XP SP-1, authentication is against the account logon information instead of the user name. The presence of "MSN/" prevents authentication with the server.

RESOLUTION

To resolve this issue, delete "MSN/" from the User Name box in the e-mail account properties.
  1. In Outlook, click E-mail Accounts on the Tools menu.
  2. Click View or change existing e-mail accounts, and then click Next.
  3. Click your MSN account, and then click Change.
  4. In the Logon Information section, delete MSN/ from the User Name box, and then click Next.
  5. Click Finish.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbmsn kbaccounts kbUpgrade kbBug KB315103