You receive the "The add-in C:\Program Files\McAfee\McAfeeVirusScan\scanemal.dll could not be found" error message when you start Outlook 2000 or Outlook 2002 (315046)



The information in this article applies to:

  • Microsoft Outlook 2002
  • Microsoft Outlook 2000

This article was previously published under Q315046

SYMPTOMS

When you start Outlook, you may receive the following error message:
The add-in C:\Program Files\McAfee\McAfeeVirusScan\scanemal.dll could not be found

CAUSE

This behavior can occur after you remove McAfee VirusScan. Removing McAfee VirusScan does not remove the add-in from the Outlook Add-In Manager.

RESOLUTION

To resolve this behavior, remove the McAfee VirusScan add-in from Outlook:
  1. In Outlook, on the Tools menu, click Options.
  2. Click the Other tab, click Advanced Options, and then click Add-In Manager.
  3. Click to clear the Exchange Scan check box, click OK, and then click OK.
  4. Click OK.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

For information about how to contact McAfee.com Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MinorLast Reviewed:12/10/2004
Keywords:kbstartprogram kberrmsg kbprb KB315046