OL2000: Error Message: Outlook Could Not Find the Requested Contact (315013)
The information in this article applies to:
This article was previously published under Q315013 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
When you click Find to search in the Contacts folder, you may receive the following error message:
Outlook could not find the requested contact
CAUSE
This behavior may occur if the Outlook Address Book Service is missing from the profile, or if the Contacts folder is not set to show as an e-mail Address Book.
RESOLUTION
To resolve this behavior, add the Outlook Address Book Service to the profile, and then set each Contacts folder to show as an e-mail Address Book. Follow these steps:
- On the Tools menu, click Services.
- In the Services dialog box, click the Services tab, and then click Outlook Address Book.
- Click Add, click Outlook Address Book, and then click OK.
- Click OK to close the Services dialog box.
- For each Contacts folder that is in the Folder List:
- Right-click the folder, and then click Properties.
- On the Outlook Address Book tab, click to select the Show this folder as an e-mail Address Book check box, and then click OK.
- On the File menu, click Exit and Log Off, and then restart Outlook.
Modification Type: | Major | Last Reviewed: | 11/5/2003 |
---|
Keywords: | kberrmsg kbprb KB315013 |
---|
|