OL2000: Error Message: Outlook Has Encountered a Problem and Needs to Close. We Are Sorry for the Inconvenience (315004)
The information in this article applies to:
This article was previously published under Q315004 SYMPTOMS
When you try to start Outlook, you may receive the following error message:
Outlook has encountered a problem and needs to close. We are sorry for the Inconvenience.
CAUSE
This behavior can be due to a software conflict caused by McAfee Personal Firewall (Guard Dog) or McAfee Internet Security 4.0.
RESOLUTION
To resolve this behavior, either remove the Personal Firewall (Guard Dog) software or contact McAfee technical support for information about how to configure the Personal Firewall.
Modification Type: | Major | Last Reviewed: | 11/5/2003 |
---|
Keywords: | kb3rdparty kberrmsg kbprb KB315004 |
---|
|