Outlook Mobile Access with the Exchange Server 5.5 Data Provider May Not Render Appointments That Were Created by Means of a Web Page (314981)



The information in this article applies to:

  • Microsoft Mobile Information 2001 Server
  • Microsoft Mobile Information Server 2002

This article was previously published under Q314981

SYMPTOMS

If you use Outlook Mobile Access with the Microsoft Exchange Server 5.5 Data Provider to view appointments, appointments that were created programmatically may not be displayed on your device. However, you can view most appointments that were created with Microsoft Outlook Web Access (OWA) or Microsoft Outlook on your device.

CAUSE

This problem can occur because Outlook Mobile Access with the Exchange Server 5.5 Data Provider cannot render appointments that are created with the IPM.APPOINTMENT.TMS message class. Most appointments that are created with Outlook or OWA are created with the IPM.APPOINTMENT message class, which Outlook Mobile Access with the Exchange Server 5.5 Data Provider renders correctly.

WORKAROUND

To work around this problem, use Outlook or OWA to re-create the appointment, and then use Outlook Mobile Access with the Exchange Server 5.5 Data Provider to view the appointment on your device.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:10/30/2003
Keywords:kbbug kbnofix KB314981