XADM: Recipients Exmerged to a New Information Store at a Different Site or Organization Receive NDRs to Message Replies (314739)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q314739 SYMPTOMS
After you use the Exmerge.exe utility in Exchange Server 5.5 to move recipients to a new information store, where the organization or site name is different, these recipients may receive non-delivery reports (NDRs) when they reply to some messages that they received before the move to the new information store.
CAUSE
This behavior can occur because the recipients' distinguished name (DN) is no longer the same.
RESOLUTION
To resolve this behavior, start Microsoft Excel, and then follow these steps:
- Create a .csv file whose columns have the following headers:
- Obj-Class
- Directory Name
- Alias Name
- E-mail Addresses
- Perform a directory export of all the affected users into the .csv file.
- In the .csv file, without deleting the header, delete the contents of the E-mail Addresses column.
- Apply the following formula to the E-mail Addresses column:
="X500:/o=OldOrgNameHere/ou=OldSiteNameHere/cn=Recipients/cn="cell of user alias
Example In the following example, e2 is the cell where the alias is listed for this user:="X500:/o=OldOrgNameHere/ou=OldSiteNameHere/cn=Recipients/cn="&e2
Important The cell format must be set to General. Enter the formula in the appropriate column for the first user, and then use the AutoFill feature in Excel to apply the formula to the rest of the users.
- Import the .csv file back into Exchange Server.
- Modify the affected recipients' addresses by using the .csv file.
Note that the formula for the E-mail Addresses column is based on recipients in the Recipients container. If you have other custom containers, adjust the formula accordingly.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbenv kbprb KB314739 |
---|
|