Money: "Please Verify That Your User Information and Password Are Correct" Error Message When You Set Up Online Bill Payments (314706)



The information in this article applies to:

  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2003 Standard
  • Microsoft Money 2003 Deluxe
  • Microsoft Money 2003 Deluxe and Business
  • Microsoft Money 2003 Suite
  • Microsoft Money 2002
  • Microsoft Money Deluxe & Business 2002
  • Microsoft Money Deluxe 2002
  • Microsoft Money Suite 2002

This article was previously published under Q314706

SYMPTOMS

When you try to set up an account to use online bill payment services in Microsoft Money, you may receive an error message similar to the following:
Please verify that your user information and password are correct, then try your call again.

CAUSE

This issue can occur if you type an incorrect user identification (ID) and PIN or password on the "Enter your logon information" page or the "Log on to Bank" page of Online Setup. For example, you sign in to Microsoft Money with your MSN Bill Pay logon information. Instead, you should use the user ID and four-character PIN or password that is required by your financial institution or electronic bill payment service when you set up an account for online services in Microsoft Money.

The online bill payment feature in Microsoft Money and the MSN Bill Pay service are separate services. You must sign in to each service using logon information that is specific to that particular service.

Note Beginning with Money 2003, you can add MSN Money Bill Pay service into Money. For more information, look up "MSN Bill Pay" in Help for Money or "Bill Pay" in Help in MSN Money.

RESOLUTION

To resolve this behavior, type the correct user ID and PIN or password in the "Enter your logon information" page or the "Log on to Bank" page of Online Setup.

NOTE: If you want to set up an account for online bill payments or other online services in Microsoft Money, you must first contact your financial institution and sign up for online services. After you do this, you receive sign-up information, including the logon information that you need to set up your accounts for online services in Microsoft Money.

If your financial institution does not offer online bill payment, you can sign up through a third-party online bill payment service. To do this, follow these steps:
  1. Click Account Setup on the Accounts & Bills menu, and then click Set up online services.
  2. On the "Online Services Manager" page, click Set up online services next to the third-party service provider that you want.

MORE INFORMATION

For more information about online services in Microsoft Money, click Microsoft Money Help on the Help menu, click Contents, and then click Online to view the list of topics.

For additional information about troubleshooting online services logon issues, click the article numbers below to view the articles in the Microsoft Knowledge Base:

305241 Money: Unable to Log On to Bank of America Web Site

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

314135 Money 2002: Cannot Type Complete PIN or Password When You Set Up Online Services


Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB314706