Pushpins on the map appear different than expected in MapPoint and in Streets and Trips (314589)



The information in this article applies to:

  • Microsoft Autoroute 2006 English (United Kingdom)
  • Microsoft MapPoint 2006 Standard Edition
  • Microsoft MapPoint 2004 North American Maps
  • Microsoft MapPoint 2002
  • Microsoft Streets & Trips 2006
  • Microsoft Streets & Trips 2005
  • Microsoft Streets & Trips 2004
  • Microsoft Streets and Trips 2003
  • Microsoft Streets & Trips 2002 1.0

This article was previously published under Q314589

SYMPTOMS

When you put pushpins on the map, they may appear garbled, black, or as square boxes.

CAUSE

This issue may occur if your video adapter drivers are outdated.

RESOLUTION

To resolve this issue, update your video adapter drivers. To do this, follow these steps:
  1. Identify the manufacturer and model of your video adapter.

    See the "More Information" section for information about how to identify your video adapter.
  2. Contact your video adapter manufacturer for information about how to obtain and install the latest drivers for your video card.
  3. Follow the manufacturer's instructions to update the video drivers on your computer.

WORKAROUND

To work around this issue, use the following methods.

Reduce the Graphics Hardware Acceleration Setting

Note When you reduce the graphics hardware acceleration setting, your computer's graphics performance may be reduced. In addition, programs that require 3D acceleration may not start if you reduce the graphics hardware acceleration setting to Basic or None.

To reduce the graphics hardware acceleration setting, follow the steps for your operating system.

Microsoft Windows 95 or Microsoft Windows 98

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click System.
  3. On the Performance tab, click Graphics.
  4. Move the Hardware Acceleration slider to the None setting (all the way to the Left), and then click OK.
  5. Click OK, and then click Close.
  6. When you are prompted to restart the computer, click Yes.

Microsoft Windows Millennium Edition (Me)

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Display.
  3. Click the Settings tab, click Advanced, and then click the Performance tab.
  4. Under Graphics, move the Hardware Acceleration slider to the None setting (all the way to the Left), and then click OK.
  5. Click OK.

    Restart your computer if you are prompted.

Microsoft Windows 2000

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Display.
  3. Click the Settings tab, click Advanced, and then click the Troubleshooting tab.
  4. Move the Hardware Acceleration slider to the None setting (all the way to the left), and then click OK.
  5. Click OK.

    Restart your computer if you are prompted.

Reduce the Display Settings

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Display, and then click the Settings tab.
  3. Under Colors, click the down arrow, and then click High Color(16-bit).
  4. Under Screen Area, move the slider to select the 800 x 600 pixels setting.
  5. Click OK.
  6. If you are prompted to restart the computer, click Yes.

MORE INFORMATION

How to Identify Your Video Adapter

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click System.
  3. If you are using Windows 95, Windows 98, or Windows Millennium Edition (Me), click the Device Manager tab.

    If you are using a Windows 2000-based computer, click the Hardware tab, and then click Device Manager.
  4. Double-click Display adapters to expand the branch.
  5. Under the Display adapters branch, note the manufacturer and model of your video adapter, and then click OK.
For information about how to contact your video adapter manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:4/26/2006
Keywords:kbprb KB314589