Club Encarta Web site does not fully load or is missing buttons (314526)



The information in this article applies to:

  • Microsoft Encarta Encyclopedia Deluxe 2005
  • Microsoft Encarta Encyclopedia Deluxe 2004
  • Microsoft Encarta Encyclopedia Deluxe 2003
  • Microsoft Encarta Encyclopedia Deluxe 2002 1.0
  • Microsoft Encarta Encyclopedia Standard 2005
  • Microsoft Encarta Encyclopedia Standard 2004
  • Microsoft Encarta Reference Library 2003 1.0
  • Microsoft Encarta Reference Library 2002 1.0
  • Microsoft Encarta Reference Library 2005 CD-ROM
  • Microsoft Encarta Reference Library 2004 CD-ROM
  • Microsoft Encarta Reference Library 2005 DVD-ROM
  • Microsoft Encarta Reference Library 2004 DVD-ROM
  • Microsoft Encarta Reference Library 2003 - DVD Edition
  • Microsoft Encarta Reference Library 2002 - DVD Edition
  • Microsoft Encarta Encyclopedia Standard 2006
  • Microsoft Encarta Premium 2006
  • Microsoft Student 2006
  • Microsoft Encarta 2006

This article was previously published under Q314526
Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.

SYMPTOMS

When you try to join Club Encarta from any of the programs that are listed at the beginning of this article, you may experience any of the following behaviors:
  • The Club Encarta Web page is blank.
  • The Club Encarta Web page does not fully load.
  • The Sign Up Now button (first page) or the Back button and the Next button (second page) are missing.
Additionally, you may receive an error message that is similar to one of the following:
This page cannot be displayed ... Cannot find server or DNS error.
Internet Explorer cannot open the Internet site ... The connection with the server was reset.
Internet Explorer cannot open the Internet site ... The operation timed out.
HTTP 404: Page Cannot be Found
Server cannot be reached.

CAUSE

This issue may occur if firewall software (software that provides a security system) is installed on your computer. Specifically, this issue is known to occur with the Norton Personal Firewall or Norton Internet Security programs.

RESOLUTION

Important These steps may increase your security risk. These steps may also make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We recommend the process that this article describes to enable programs to operate as they are designed to, or to implement specific program capabilities. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this process in your particular environment. If you choose to implement this process, take any appropriate additional steps to help protect your system. We recommend that you use this process only if you really require this process.
Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.
To resolve this issue, disable, or adjust the settings of your firewall software, and then restart your Encarta program and join Club Encarta. Note that the program must be restarted after you change your firewall settings.

For more information about your firewall software, see the firewall program Help files, the user manual, or contact the manufacturer.

Note A firewall is designed to help protect your computer from attack by malicious users or by malicious software such as viruses that use unsolicited incoming network traffic to attack your computer. Before you disable your firewall, you must disconnect your computer from all networks including the Internet.

To work around this issue if Norton Internet Security is installed on your computer, follow these steps:
  1. Quit your Encarta program.
  2. Quit Microsoft Internet Explorer.
  3. On the taskbar, right-click the NIS icon, and then click Disable.
  4. If the NIS icon does not appear on the taskbar, follow these steps:
    1. Click Start, click Programs, and then double-click Norton Internet Security.
    2. Click Show in taskbar, and then click Disable.
  5. Start your Encarta program, and then join Club Encarta.

MORE INFORMATION

Note You must register your Encarta product by using Club Encarta to receive Encarta updates.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:4/18/2006
Keywords:kberrmsg kbprb KB314526