SMS: Site System Status Summarizer Updates Only if Schedule Is Set at the Top of the Hour (314207)



The information in this article applies to:

  • Microsoft Systems Management Server 2.0

This article was previously published under Q314207

SYMPTOMS

When you view the site status node of the Systems Management Server (SMS) administrator's console, the "Summary Date" site system status for a site may not be current, and it may not update.

CAUSE

This problem can occur if the schedule for the site's site system status summarizer has been changed from the default start time of 12:00 AM. If the site system status summarizer start time is changed to anything other than a whole hour value (for example, 12:30AM rather than 12:00AM), the site system status is not updated.

WORKAROUND

To work around this problem, do not change the site system status summarizer start time to a value other than a whole hour setting such as 12:00, 1:00, 2:00, 3:00, and so on.

STATUS

Microsoft has confirmed this to be a problem in Systems Management Server version 2.0.

MORE INFORMATION

You can change the schedule for the site system status summarizer in the SMS administrator console by opening the following node:

Site Database\Site Hierarchy\Sitecode-SiteName\Site Settings\Status Summarizers\Site System Status Summarizer


Modification Type:MinorLast Reviewed:6/14/2005
Keywords:kbBug kbenv KB314207