Money: New Transactions Do Not Appear When You Synchronize Money Information with MSN Money (314137)



The information in this article applies to:

  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2003 Deluxe
  • Microsoft Money 2002
  • Microsoft Money 2001 Deluxe and Business
  • Microsoft Money 2001

This article was previously published under Q314137

SYMPTOMS

When you try to synchronize Money information with MSN Money, new transactions from MSN Money do not appear. In addition, you may receive an error message similar to the following:
Money was unable to retrieve your financial information at this time.
NOTE: This issue occurs only if online services are already enabled in the Money file.

CAUSE

This error can occur when the accounts that you use are linked. The account information is not passed between the accounts when you synchronize.

RESOLUTION

To resolve this issue, disable synchronization, reset the My Accounts information, and then enable synchronization. To do this, follow these steps.

Disable Synchronization

  1. Start Money.
  2. On the Tools menu, click Change My Web Access Options.

    NOTE:The Change My Web Access Options command does not appear on the Tools menu unless you have MSN Money on the Web synchronization already enabled.
  3. On the Set up MoneyCentral synchronization page, click Disable Synchronization.

Reset Your Accounts

  1. Connect to the Internet.
  2. See the following MSN Web site:
  3. Type your name and password to connect to Passport.

    NOTE: If you do not have a Passport account, click Get a Passport now.
  4. See the following MSN Web site:
  5. Click Reset at the bottom of the page.

    When you receive the confirmation message, click Yes.

Disable Online Statements

  1. Start Money.
  2. On the Accounts & Bills menu, click Online Services Manager.
  3. For any bank that you would like to receive a statement from Money Central, click Change Financial Institution, and then change the bank name to xxxxx.
  4. Click Done.

Enable Synchronization

  1. Connect to the Internet.
  2. In Money, on the Tools menu, click Access my Money data on the Web.
  3. In the Set up MoneyCentral synchronization dialog box, click Setup.
  4. Type your name and password and then click Next, to connect to Passport.
  5. Read the given information for accuracy, and then click Next.
  6. On the Identify your MSN MoneyCentral accounts page, match any existing MoneyCentral accounts to Microsoft Money accounts or create new accounts, and then click Next.
  7. On the Summary of Accounts to be created on MSN MoneyCentral page, review the given information for accuracy.
  8. Click Done.NOTE: When you download a statement from your financial institution's Web site, you may cause duplicate transactions in Money. The transactions may not match the same way as a downloaded statement from the bank.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kberrmsg kbprb KB314137