Money 2002: Cannot Type Complete PIN or Password When You Set Up Online Services (314135)



The information in this article applies to:

  • Microsoft Money Suite 2002
  • Microsoft Money Deluxe & Business 2002
  • Microsoft Money Deluxe 2002
  • Microsoft Money 2002

This article was previously published under Q314135

SYMPTOMS

When you attempt to set up an account in Microsoft Money for online services, you cannot type your complete PIN or password in the correct box to log on to your financial institution.

For example, you have an eight-character password and the PIN or Password box in the Log on to Bank page of Online Setup requires a four-character password.

As a result, you cannot log on to your financial institution and set up an account for online services.

CAUSE

This behavior can occur if you do not contact your financial institution to sign up for online services before you set up an account for online services. The logon information that is required to use direct online services in Money may be different than the information that you use to log on to your financial institution's Web site. The password required for online services in Money must be exactly four characters long.

If you want to bank online with Money, you must first contact your bank and sign up for online services. After you do this, you receive sign-up information, including the logon information that you need to set up your accounts for online services in Money.

RESOLUTION

To resolve this behavior, use one of the following methods, as appropriate for your situation.

Method 1

Contact your financial institution and sign up for online services. You can use the Login Wizard in Microsoft Money to help you sign up and obtain your logon information from your financial institution. To use the Login Wizard, follow these steps:
  1. Start Money.
  2. On the Accounts & Bills menu, click Account Setup.
  3. Click Setup online services.
  4. On the Online Services Manager page, click Setup online services next to the name of your financial institution.
  5. Click the name of the financial institution on the list, and then click Next.
  6. In the box at the top of the page, click Money will help you.
  7. Follow the steps on the Login Wizard pages to sign up for online services and obtain your logon information from your bank.
After you sign up for online services, you receive sign-up information, including a four-character PIN or password. Type this PIN or password and your User ID in the "Enter your logon information" page or the "Log on to Bank" page of Online Setup.

Method 2

Log on to your financial institution's Web site to view account details, pay bills, or download statement information (if possible). Use this method if your financial institution does not support the use of online services directly from Microsoft Money.

MORE INFORMATION

For more information about online services in Money, click Microsoft Money Help on the Help menu, click Contents, and then click Online to view the list of topics.

For additional information about troubleshooting online services logon issues, click the article numbers below to view the articles in the Microsoft Knowledge Base:

305241 Money: Unable to Log On to Bank of America Web Site

305239 Money: You Need to Manually Enter Previously Saved Passwords in Online Banking



For specific information about services that your financial institution offers, you need to contact your financial institution. Microsoft does not have any information about services offered by financial institutions.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB314135