Money: "Money Was Unable to Retrieve Your Financial Information from MSN Money" Error Message When You Synchronize with MSN Money (314134)



The information in this article applies to:

  • Microsoft Money 2004 Deluxe
  • Microsoft Money Deluxe 2002
  • Microsoft Money Deluxe & Business 2002
  • Microsoft Money Suite 2002
  • Microsoft Money 2002
  • Microsoft Money 2001 Deluxe and Business
  • Microsoft Money 2001

This article was previously published under Q314134

SYMPTOMS

When you try to synchronize your Microsoft Money data with MSN Money (formerly MoneyCentral), you may receive an error message that is similar to the following:
Money was unable to retrieve your financial information from MSN Money. Please try your call again later. If the problem persists, contact Product Support Services for more information.

CAUSE

This behavior occurs if any one of your Microsoft Money account names contains one or more of the following special characters:

& " } ] )

STATUS

This behavior was fixed in Money 2003 QFE1 (which is automatically downloaded through Money Updates). This behavior does not occur in Microsoft Money 2004 and later versions.

RESOLUTION

A fix for this behavior is included in the Money updates: On the Tools menu, click Internet Updates, and then click Update Now.

WORKAROUND

To work around this behavior, remove the special character(s) from your Microsoft Money account names, reset your accounts in MSN Money, and then set up Microsoft Money to synchronize your financial information with MSN Money. To do this, follow these steps. Method 1: Review Account Names
  1. Start Microsoft Money.
  2. On the Accounts & Bills menu, click Account List.

    Review the names of your accounts listed in the Pick an account to use page. If an account name contains any of the following special characters that are listed in the "Cause" section of this article, remove the special character(s) from the name. To do this, follow these steps:
    1. Right-click the account, and then click See Account Details.
    2. On the Update details: Account Name page, click Rename.
    3. In the New name box of the Modify Account dialog box, remove the special character(s) from the account name, and then click OK.
    4. Click Done at the bottom of the Update details: Account Name page.
    5. Repeat steps a through d for each account name that contains special characters.

Reset Your Accounts in MSN Money

Reset your accounts in MSN Money. To do this, follow these steps:
  1. Connect to the MSN Money Web site. To do this, see the following Microsoft Web site:
  2. Click Sign In.
  3. Type your Passport Network sign-in e-mail address and password in the appropriate boxes, and then click Sign In.
  4. See the following MSN Money Web site:
  5. Under Reset at the bottom of the page, click Reset My Accounts.
  6. Click Yes, I'll have to sign up again.

    This action removes all your account information located in the My Accounts section of MSN Money.

Synchronize Your Data with MSN Money

Set up Microsoft Money to synchronize your data with MSN Money. To do this, follow these steps:
  1. In Microsoft Money, click Access My Money Data on the Web on the Tools menu.
  2. On the Set up MoneyCentral synchronization page, click Setup, and then follow the onscreen instructions to set up your financial information on MSN Money.

REFERENCES

For more information and a list of Frequently Asked Questions (FAQ) about MSN Money, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kberrmsg kbinterop kbprb KB314134