Money: "Please Verify That Your User Information and Password Are Correct" Error Message When You Connect to Online Services (314133)



The information in this article applies to:

  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2003 Deluxe
  • Microsoft Money 2002
  • Microsoft Money 2001

This article was previously published under Q314133

SYMPTOMS

When you connect to online services in Microsoft Money, you may receive the following error message:
Please verify that your user information and password are correct, then try your call again.
For example, you may receive this error message when you attempt to connect to a third-party bill payment provider such as CheckFree to submit an electronic bill payment.

CAUSE

This behavior can occur if you type hyphens (-) or spaces in your User ID when you type your User ID in Online Setup.

RESOLUTION

To resolve this behavior, type your User ID and password correctly in the appropriate boxes in Online Setup. Make sure that you do not type any hyphens or spaces when you type your User ID.

MORE INFORMATION

For additional information about how to troubleshoot connection to online services, click the article numbers below to view the articles in the Microsoft Knowledge Base:

266105 Money 2001: Error Message: The Social Security Number Is Used to Connect to Direct Online Services

For additional information about how to set up online services, click the article number below to view the article in the Microsoft Knowledge Base:

175723 Money: How to Set Up Online Services

For more information about online services in Microsoft Money, click Help Topics on the Help menu, click the Contents button, and then click Online to view the list of topics.

Modification Type:MajorLast Reviewed:9/7/2006
Keywords:kberrmsg kbprb KB314133