Money: "Please Verify That Your User Information and Password Are Correct" Error Message When You Connect to Online Services (314133)
The information in this article applies to:
- Microsoft Money 2004 Deluxe
- Microsoft Money 2003 Deluxe
- Microsoft Money 2002
- Microsoft Money 2001
This article was previously published under Q314133 SYMPTOMS
When you connect to online services in Microsoft Money, you may receive the following error message:
Please verify that your user information and password are correct, then try your call again.
For example, you may receive this error message when you attempt to connect to a third-party bill payment provider such as CheckFree to submit an electronic bill payment.
CAUSE
This behavior can occur if you type hyphens (-) or spaces in your User ID when you type your User ID in Online Setup.
RESOLUTION
To resolve this behavior, type your User ID and password correctly in the appropriate boxes in Online Setup. Make sure that you do not type any hyphens or spaces when you type your User ID.
Modification Type: | Major | Last Reviewed: | 9/7/2006 |
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Keywords: | kberrmsg kbprb KB314133 |
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