Computer Hangs During Shutdown or Displays a "Cannot Find Enough Free Resources" Error Message (314101)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q314101
For a Microsoft Windows 2000 version of this article, see 262575.

SYMPTOMS

You may experience any of the following symptoms:
  • After you click Start, click Shut Down, and then click either Restart or Shut down in the Shut Down Windows dialog box, the computer may begin to shut down but then stop responding (hang). When this occurs, the computer stops at a blank screen. The mouse pointer is displayed, but you cannot move it. The computer does not respond either to mouse movements or to keyboard input.
  • If your floppy disk drive is not present in My Computer, the Standard Floppy Disk Controller device in Device Manager may display the following error status:
    This device cannot find enough free resources that it can use. (Code 12)
  • The following STOP error message may appear when you shut down from Safe mode:
    STOP 0x0000009F
    Driver_Power_State_Failure

CAUSE

This behavior can occur if you have PACE InterLok anti-piracy software installed on your computer. InterLok installs the Tpkd.sys driver, which uses the same IRQ as the Standard Floppy Disk Controller device.

RESOLUTION

To resolve this behavior, visit the following PACE Web site: Download the latest Tpkd.zip driver, unzip the file, and install the driver.

MORE INFORMATION

InterLok is a toolset for protecting, distributing, and selling software electronically via the Internet.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MajorLast Reviewed:1/16/2002
Keywords:kb3rdparty kbprb KB314101