Computer Hangs During Shutdown or Displays a "Cannot Find Enough Free Resources" Error Message (314101)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q314101 For a Microsoft Windows 2000 version of this article, see 262575.
SYMPTOMS
You may experience any of the following symptoms:
CAUSE
This behavior can occur if you have PACE InterLok anti-piracy software installed on your computer. InterLok installs the Tpkd.sys driver, which uses the same IRQ as the Standard Floppy Disk Controller device.
RESOLUTION
To resolve this behavior, visit the following PACE Web site:
Download the latest Tpkd.zip driver, unzip the file, and install the driver.
MORE INFORMATION
InterLok is a toolset for protecting, distributing, and selling software electronically via the Internet.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
Modification Type: | Major | Last Reviewed: | 1/16/2002 |
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Keywords: | kb3rdparty kbprb KB314101 |
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