Contact Search in Outlook Mobile Access Does Not Yield Any Results (313885)



The information in this article applies to:

  • Microsoft Mobile Information Server 2002
  • Microsoft Mobile Information 2001 Server

This article was previously published under Q313885

SYMPTOMS

In Microsoft Outlook Mobile Access with Exchange Server 5.5. Data Provider, when you search for a contact in the Global Address List from your wireless device, the search may not return any results even though the user name and the SMTP address are valid.

For example, the following search does not return any results:
  1. Click Contacts, and then click Search.
  2. Click Global Address List, and then type the address of the contact in the following format:

    user@domain.com

CAUSE

This problem can occur if you are using Outlook Mobile Access to gain access to a Microsoft Exchange Server 5.5 computer rather than a Microsoft Exchange 2000 Server computer. Outlook Mobile Access used with Exchange Server 5.5 does not allow searches that use the "at" sign (@) in the search field.

WORKAROUND

To work around this problem if you use Outlook Mobile Access with Exchange Server 5.5, use the e-mail alias of the user to search for contacts, not the SMTP address or an address that contains the @ character.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

If you use Outlook Mobile Access with Exchange 2000, you can use the @ character in contact searches successfully.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kbnofix KB313885