XCCC: You Are Unable to Delete E-mail Messages When You Use Outlook Web Access (313815)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q313815 SYMPTOMS
When you use Microsoft Outlook Web Access (OWA) to access your mailbox, you may notice the following errors:
CAUSE
This behavior can occur because the public folder server is not accessible.
RESOLUTION
To resolve this behavior, users must have access to public folders. To do so: -
Make sure that you can use the ping command to search for the public folder server from the OWA server by the public folder server's Internet protocol (IP), network basic input and output system (NetBIOS) and fully qualified domain name (FQDN). You can add entries in the Lmhosts and Hosts files if it is necessary.
- If NTLM is the authentication method on the OWA server, the public folder server specified on the General tab of the properties of the private information store must be the Exchange Server computer itself.
NOTE:To implement NTLM authentication for OWA, it is essential to have Internet Information Service and Exchange Server 5.5 on the same computer.
For additional information, click the article number below
to view the article in the Microsoft Knowledge Base:
183545 XWEB: NTLM Authentication Fails Between Two Computers with OWA
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbprb KB313815 |
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