Push Notifications Stop Working After You Move a Mailbox to a Different Server (313705)



The information in this article applies to:

  • Microsoft Mobile Information Server 2002
  • Microsoft Mobile Information 2001 Server

This article was previously published under Q313705

SYMPTOMS

After you move a mailbox from one Microsoft Exchange server to another, push notifications from Mobile Information Server may stop working.

CAUSE

This problem can occur if the push notifications' binding, which resides in the user's mailbox and is tied to the Exchange event source, is not reregistered on the Exchange server to which the user was moved.

WORKAROUND

To work around this problem, instruct the user to repersonalize the device by using the following URL to point a browser to the Exchange server to which the user was moved:

http://your_exchange_server/airweb

(http://exchange_server/airweb)

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:10/30/2003
Keywords:kbbug kbnofix KB313705