NTLM Proxy Authentication Does Not Work from Pocket Internet Explorer (313685)



The information in this article applies to:

  • Microsoft Windows Powered Pocket PC 2002
  • Microsoft Windows Powered Pocket PC 2000

This article was previously published under Q313685

SYMPTOMS

When you try to connect to a Web site by using Microsoft Pocket Internet Explorer, you may receive the following error message:
The page you are looking for cannot be found
You may receive this error message if your network is connected to the Internet by using a proxy server that requires user authentication.

CAUSE

This problem occurs because Pocket Internet Explorer on the Pocket PC does not prompt for NTLM authentication.

RESOLUTION

To resolve this problem, use any of the following methods:
  • Configure the proxy server to allow anonymous access or basic authentication instead of NTLM authentication. For information about how to configure these settings, see your proxy server documentation.
  • If a direct Internet connection is available, bypass the proxy server to connect to the Internet.
  • For Pocket PC 2000, install Pocket PC 2000 Service Pack 1 (SP1). To obtain SP1, visit the following Microsoft Web site:
  • For Pocket PC 2002, contact Microsoft Product Support Services for other possible solutions. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:10/20/2003
Keywords:kbprb KB313685