Dell Dimension 8100 Computer Cannot Print After You Install Windows XP (313468)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q313468

SYMPTOMS

After you install Windows XP on your Dell Dimension 8100 series computer, your printer may not print. This issue may occur even though you were able to correctly install the printer, and your print jobs appear to spool correctly.

CAUSE

This issue can occur because of improper basic input/output system (BIOS) communication with the LPT port.

RESOLUTION

To resolve this issue, contact Dell to inquire about the availability of a BIOS update or fix for this issue. For information about how to do so, please view the following Dell Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

WORKAROUND

To work around this issue, configure your LPT port to use EPP or PS/2 printing rather than ECP in the BIOS.

WARNING: If you are uncertain how to safely alter BIOS settings, please consult your hardware documentation or contact Dell before you try to alter the BIOS.

MORE INFORMATION

For information about how to contact Dell, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MajorLast Reviewed:11/4/2002
Keywords:kbprb kbprint KB313468