Money: Money Stops Responding When You View a Monthly Report (313368)
The information in this article applies to:
- Microsoft Money 2004 Deluxe
- Microsoft Money 2003 Standard
- Microsoft Money 2003 Deluxe
- Microsoft Money 2003 Deluxe and Business
- Microsoft Money 2003 Suite
- Microsoft Money Deluxe 2002
- Microsoft Money 2002
- Microsoft Money Suite 2002
- Microsoft Money 2001 Deluxe and Business
- Microsoft Money Deluxe & Business 2002
- Microsoft Money 2001
- Microsoft Money 2000 Business and Personal
- Microsoft Money 2000 Deluxe
- Microsoft Money 2000
This article was previously published under Q313368 SYMPTOMS
When you attempt to view a monthly report in one of the Microsoft Money programs listed at the beginning this article, you may experience one or both of the following behaviors:
- The report that you want to view is not displayed in the Pick a report or chart list.
- Money appears to stop responding (hang).
As a result, you are unable to view the report for that month.
CAUSE
This behavior can occur if, at one point, you schedule a recurring transaction to occur on a particular date, and this transaction is no longer valid. For example, this behavior occurs if you schedule a bill to which recurring payments are split between several different accounts, and one or more of the accounts no longer exist.
RESOLUTION
To troubleshoot this issue, reset your computer's date, and then attempt to view a monthly report. Repeat this procedure until you can isolate and identify the report that contains the offending transaction (or transactions), and then modify or delete the offending transaction (or transactions). To do this, follow these steps. NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps. - Click Start, point to Settings, point to Control Panel, and then double-click Date/Time.
- Click the Date & Time tab.
- Change your computer's date to the first day of the month for the report that you want to view. To do this, click the appropriate month, click 1 on the calendar, and then click OK.
NOTE: You can reset your computer's date by using any unit of time that you want in which to isolate the report that contains the offending transaction. For example, you can begin by resetting your computer's date back (into the past) one month at a time. And then for any given month, reset the date backward one day at a time until you either identify the date that contains the invalid transaction or you move on to the preceding month.
- Start Money, and then click Monthly Reports on the Reports menu.
- In the Pick a report or chart list, double-click the monthly report that you want to view.
- Do one of the following:
- If you can view the monthly report, follow these steps:
- Switch to Control Panel, double-click Date/Time, and then click the Date & Time tab.
- Change your computer's date to the next day of the month (or to the next unit of time) for the report that you want to view. To do this, click the appropriate day (or month) on the calendar, and then click OK.
- Switch to Money. Click Back to return to the Pick a report or chart page.
- In the Pick a report or chart list, double-click the monthly report that you want to view.
- Repeat steps a through d until you set your computer's date to the day on which you experience the behavior described in the "Symptoms" section of this article. When this occurs, the report generated from the preceding day contains the offending transaction.
Reset your computer's date to this day, and then proceed to step 7 and follow the remaining steps in this article.
-or-
- If you cannot view the monthly report and you experience the symptoms described in the "Symptoms" section of this article, the report generated from the preceding day contains the offending transaction.
Reset your computer's date to this day, and then proceed to step 7 and follow the remaining steps in this article.
- Switch to Money. Review the transactions that are scheduled to occur on this day. Look for irregularities, such as transactions that involve split payments to non-existent accounts.
- Remove or modify the invalid transactions (as appropriate). For example, modify an offending transaction so that it does not involve split payments to accounts that no longer exist.
- Click Monthly Reports on the Reports menu, and then double-click the monthly report in the Pick a report or chart list.
- When you can view the report without experiencing problems, reset your computer's date to the current date.
Modification Type: | Minor | Last Reviewed: | 1/7/2006 |
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Keywords: | kbprb KB313368 |
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