Internet Explorer May Not Automatically Detect Settings (313367)



The information in this article applies to:

  • Microsoft Internet Explorer 5.5 for Windows NT 4.0 SP 1
  • Microsoft Internet Explorer 5.5 for Windows NT 4.0 SP 2
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0 SP 1
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0 SP 2
  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows 95 SP 1
  • Microsoft Internet Explorer 5.5 for Windows 95 SP 2
  • Microsoft Internet Explorer 5.01 for Windows 95 SP 1
  • Microsoft Internet Explorer 5.01 for Windows 95 SP 2
  • Microsoft Internet Explorer 5.0 for Windows 95

This article was previously published under Q313367

SYMPTOMS

The automatic discovery feature in Internet Explorer may not work correctly.

CAUSE

This behavior occurs because the discovery feature in Internet Explorer is not supported for client computers that are running Windows 95 or Windows NT 4.0.

WORKAROUND

To work around this behavior:
  • Manually configure the proxy settings in Internet Explorer.
  • Upgrade the operating system to Microsoft Windows 98, Microsoft Windows 2000, Microsoft Windows Millennium Edition (Me), or later.

STATUS

This behavior is by design.

REFERENCES

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

252898 How to Enable Proxy Autodiscovery in Windows 2000

296591 A Description of the Automatic Discovery Feature



Modification Type:MinorLast Reviewed:1/14/2006
Keywords:kbenv kbprb KB313367