Part of the content is missing when you print a Visio 2002 drawing (313268)
The information in this article applies to:
- Microsoft Visio 2002 Standard
- Microsoft Visio 2002 Professional
- Microsoft Visio Network Central
- Microsoft Visio Network Equipment
This article was previously published under Q313268 SYMPTOMS
When you print a Microsoft Visio drawing on a Hewlett-Packard printer, some of the drawing content may be missing in the printout. This behavior occurs even though the image appears complete and correct in Print Preview.
CAUSE
This behavior can occur if you have a PCL 6 driver installed on your computer. The PCL 6 driver is, in most cases, incompatible with Microsoft Visio 2002.
RESOLUTION
To resolve this issue, change your printer driver to PCL 5. To do this, follow these steps:
- Use your Web browser to browse to the following Hewlett-Packard Web site:
- In the Quick Find box, type the product number of your printer, and then click the arrow to the right of the box.
- In the Results table, click Downloads and Drivers for your printer.
- In the Quick Jump To table, click the operating system that is installed on your computer.
- Click the driver that you want to install.
NOTE: If the PCL 6 driver is currently installed on your computer, click PCL 5.
- Read the given information, and then click Download Now.
- Follow the instructions to complete the download-and-installation process.
MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
Modification Type: | Minor | Last Reviewed: | 1/9/2006 |
---|
Keywords: | kbprinters kbprint kbtshoot kbprb KB313268 |
---|
|