You receive the "Word caused a serious error the last time it was opened" error message when you open a Word template in Works Suite (313261)



The information in this article applies to:

  • Microsoft Works Suite 2003
  • Microsoft Works Suite 2002

This article was previously published under Q313261
Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.

SYMPTOMS

When you try to open a Microsoft Word template in the Microsoft Works Suite Task Launcher, you may receive an error message that is similar to the following:
Word caused a serious error the last time it was opened.

CAUSE

This issue may occur if the Microsoft Office Plug-in option is enabled in Norton AntiVirus.

RESOLUTION

To resolve this issue, visit the following Symantec Web site to obtain either an updated version of Norton AntiVirus or to receive help with the reconfiguration of Norton AntiVirus:

WORKAROUND

Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.
To work around this issue, disable the Office Plug-In option in Norton AntiVirus. To do this, follow these steps.

Note After you disable the Norton AntiVirus OfficeAV.dll plug-in, the plug-in no longer scans documents for macro-virus infections.

However, the Norton AntiVirus Auto-Protect feature continues to help provide ongoing protection by scanning any file that is run, downloaded, opened, created, or deleted.
  1. Start Norton AntiVirus.
  2. Click Options, and then click General or click Miscellaneous, depending on your version of Norton AntiVirus.
  3. Click to clear the Enable Office Plug-in check box.
  4. Click OK, and then quit Norton AntiVirus.
To remove any templates from the Disabled Items list in Microsoft Word 2002, follow these steps:
  1. In Word 2002, on the Help menu, click About Microsoft Word.
  2. Under Disabled Items, enable all the items on the list, and then click OK.
  3. Quit Word 2002.

MORE INFORMATION

For more information about Norton AntiVirus, visit the following Symantec Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
Important An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled.

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

129972 Computer viruses: description, prevention, and recovery

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

REFERENCES

For additional information about the Works Task Launcher, click the following article number to view the article in the Microsoft Knowledge Base:

247602 Error message: The Works Task Launcher cannot access the task you selected


Modification Type:MinorLast Reviewed:1/9/2006
Keywords:kbtshoot kberrmsg kbprb KB313261 kbAudEndUser