FIX: Browse Button Does Not Work in Windows Installer Browse Dialog Box (313034)
The information in this article applies to:
- Microsoft Windows Installer 2.0, when used with:
- the operating system: Microsoft Windows Millennium Edition
- the operating system: Microsoft Windows 98
- the operating system: Microsoft Windows 95
This article was previously published under Q313034 SYMPTOMS
When you install a setup program that is designed to use the Windows Installer, you may not be able to click Browse when you are prompted for the source location in the Windows Installer Browse dialog box.
NOTE: This problem does not occur on computers that are running Microsoft Windows NT 4.0, Microsoft Windows 2000, or Microsoft Windows XP.
CAUSE
This problem occurs because of a bug in the Windows Installer 2.0 engine when the engine processes the Browse button in the Browse dialog box.
RESOLUTION
To resolve this problem, update the Windows Installer 2.0 redistributable package from the following Microsoft Web site:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. REFERENCES
For information about how to install or how to upgrade Windows Installer, including command-line options, see the "Windows Installer SDK" section of the following Microsoft Web site:
For more information about the Browse dialog box, see the Windows Installer 2.0 SDK Help documentation.
Modification Type: | Major | Last Reviewed: | 4/13/2006 |
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Keywords: | kbAppSetup kbbug kbfix KB313034 |
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