QuickTime Starts Every Time You Attempt to Download an Executable File (312455)



The information in this article applies to:

  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98

This article was previously published under Q312455
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you use Microsoft Internet Explorer to download files from the Internet, QuickTime may start each time that you attempt to download an .exe file and that the File Download dialog box does not open. As a result, you cannot download the file.

CAUSE

This behavior may occur if an incorrect file association exists for the QuickTime program due to the presence of the following registry entry:

HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Plugins\Extension\.exe

RESOLUTION

To resolve this issue, remove the HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Plugins\Extension\.exe registry entry. To do this, follow these steps:

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
  1. Click Start, and then click Run.
  2. In the Open box, type regedit, and then click OK.
  3. Locate the following registry entry:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Plugins\Extension\.exe

  4. Right-click the entry that you located in step 3, and then click Delete.
  5. Click Yes to confirm the deletion of this entry.
  6. Quit Registry Editor.

MORE INFORMATION

QuickTime is manufactured by Apple Computer, Inc. For information about how to contact Apple Computer, Inc., please see the following article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kbprb ocsso KB312455