Error Message: Internet Explorer 5.5 Could Not Be Repaired (312454)
The information in this article applies to:
- Microsoft Internet Explorer 5.5 for Windows Millennium Edition SP 1
- Microsoft Internet Explorer 5.5 for Windows Millennium Edition SP 2
This article was previously published under Q312454 SYMPTOMS
When you attempt to repair Microsoft Internet Explorer, you may receive the following error message:
Internet Explorer 5.5 could not be repaired.
Please run Setup again to reinstall all components.
When you click Details, you receive a message similar to the following:
Internet Explorer 5.5 cannot be repaired due to the following errors:
Version 5.0.0.3715 of file VBSCRIPT.DLL exists, but the version needs to be greater than 5.5.0.4801.
Other files that may be mentioned in the "Details" message include the following:
Jscript.dll
Urlmon.dll
Wininet.dll
Asctris.ocx
Mshtml.dll
Mshtmled.dll
Shdocvw.dll
Conct132.dll
Msvcrt.dll
Mfc42.dll
CAUSE
This behavior can occur if an incorrect version of the Internet Explorer file mentioned in the "Symptoms" section of this article is installed on your computer.
RESOLUTION
To resolve this issue, extract a new copy of the Internet Explorer file from your original Microsoft Windows CD-ROM to the Windows\System folder. To do this, follow these steps:
- Quit all running programs.
- Click Start, and then click Run.
- In the Open box, type msconfig, and then click OK.
- Click Extract File, type file name in the Specify the system file you would like to restore box, and then click Start.
- In the Restore from box, type drive:\win9x, where drive is the letter of your computer's CD-ROM or DVD-ROM drive. For example, type d:\win9x.
NOTE: The Microsoft Windows Millennium Edition (Me) installation files may also be stored in one of the following folders on your computer's hard disk:
C:\Windows\Options\Install
-or-
- In the Save file in box, type c:\temp, and then click OK. If you are prompted to create the destination folder, click Yes.
- Click OK in response to the "The file has been successfully extracted" message that appears.
- Start Windows Explorer, and then navigate to the C:\Temp folder.
- In the right pane of Windows Explorer, right-click the file that you extracted in step 4, and then click Copy on the shortcut menu that appears.
- Navigate to the C:\Windows\System folder.
- On the Edit menu, click Paste.
- Click Yes in response to the "Confirm File Replace" message that appears.
- Quit Windows Explorer, quit the System Configuration utility, and then restart the computer.
Modification Type: | Major | Last Reviewed: | 10/2/2003 |
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Keywords: | kberrmsg kbprb KB312454 |
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