Print preview is blank and you cannot print pages from Internet Explorer (312446)
The information in this article applies to:
- Microsoft Internet Explorer 6.0
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows Millennium Edition
- Microsoft Internet Explorer 5.5 for Windows 98
- Microsoft Internet Explorer 5.5 for Windows 2000
This article was previously published under Q312446 SYMPTOMS
When you attempt to print a document from Microsoft Internet Explorer or from Microsoft Outlook Express, you may experience the following behaviors:
- It does not print.
- When you click Print Preview on the File menu, a blank page is displayed.
However, if you try to print the same document from another program, it prints correctly.
CAUSE
This behavior may occur if the margin settings in the Internet Explorer Page Setup dialog box are too high. This may cause the margins to encompass the entire page, which produces a blank page because the page is comprised entirely of margin space.
RESOLUTION
To resolve this issue, reset the margins to their default settings:
- Start Internet Explorer.
- On the File menu, click Page Setup.
- In the Left box, type .75.
- In the Right box, type .75.
- In the Top box, type .75.
- In the Bottom box, type .75.
- Click OK.
| Modification Type: | Minor | Last Reviewed: | 12/21/2005 |
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| Keywords: | kbprb kbprint kbui KB312446 |
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