XADM: The Information Store Stops Responding After You Apply Service Pack 1 to Exchange 2000 Server (312414)
The information in this article applies to:
- Microsoft Exchange 2000 Server
This article was previously published under Q312414 Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system. Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk. Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled. For additional information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base: 129972Computer viruses: description, prevention, and recovery IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
After you install Service Pack 1 for Exchange 2000 on a computer that runs Exchange 2000 Server and Norton AntiVirus for Exchange, the information store may stop responding (hang) while it is loading the personal folders file or the mailbox store. The following error message may appear:
1067 The information store terminated abnormally.
CAUSE
This behavior can occur if you are using Norton AntiVirus version 2.14 or earlier. Only Norton AntiVirus version 2.5 supports Service Pack 1 for Exchange 2000.
RESOLUTION
To resolve this behavior, contact the Symantec Norton Group to obtain Norton AntiVirus for Exchange version 2.5.
WORKAROUNDWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To work around this behavior, uninstall Norton AntiVirus for Exchange 2000, and then restart the computer. If you cannot successfully uninstall Norton AntiVirus for Exchange 2000, follow these steps to delete the associated key in the registry:
- Start Registry Editor (Regedt32.exe).
- Locate the following key in the registry:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\VirusScan - On the Edit menu, click Delete, and then click OK.
- Quit Registry Editor.
- Restart the computer.
Modification Type: | Minor | Last Reviewed: | 4/21/2005 |
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Keywords: | kb3rdparty kbenv kberrmsg kbprb KB312414 |
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