You receive a "0x800ccc13" error message when you try to send an e-mail message in Outlook 2002 (312349)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q312349
Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you attempt to send an e-mail message in Microsoft Outlook 2002, you may receive the following error message:
A TCP/IP error occurred while trying to send data to the server
Account: 'AccountName'
SMTP Server: 'ServerName'
Error Number: 0x800ccc13
You may be able to send mail in Microsoft Outlook Express without error.

CAUSE

This behavior may occur if the versions of Outlook Express and Microsoft Internet Explorer are not the same. Outlook 2002 relies on several files that Outlook Express installs and uses.

RESOLUTION

To resolve this behavior, either upgrade to the most recent version of Outlook Express and Internet Explorer, or install the version of Outlook Express that matches the version of Internet Explorer that is installed on your computer.

Upgrade to the Most Recent Version

  1. Start Internet Explorer, and then download the latest version of Internet Explorer from the following Microsoft Web site:
  2. Follow the download instructions.
  3. Restart the computer after the installation.

Install the Version of Outlook Express That Matches Your Version of Internet Explorer

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
  1. Use the Add/Remove Programs utility in Control Panel to remove the existing version of Outlook Express.
  2. Delete the contents of the C:\Program Files\Outlook Express folder, but do not delete the folder itself. Follow these steps:
    1. Click Start, point to Programs, point to Accessories, and then click Windows Explorer.
    2. In the Folders pane, click the plus sign (+) to expand the My Computer folder, and then expand the Local Disk (C:) folder.
    3. Expand the Program Files folder, and then expand the Outlook Express folder.
    4. Select all of the files in the Outlook Express folder, and then click Delete.
  3. Use Registry Editor to delete two registry keys:
    1. Start Registry Editor (Regedt32.exe).
    2. Locate the following two registry keys:

      HKEY_CURRENT_USER\SOFTWARE\Microsoft\Outlook Express

      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express

    3. For each of the two keys, click the key, click Delete on the Edit menu, and then click Yes.
    4. Quit Registry Editor.
  4. To reinstall Outlook Express, use the Internet Explorer Add a component option in the Add/Remove Programs tool in Control Panel.

MORE INFORMATION

For additional information about how to remove and then reinstall Outlook Express in Windows 2000, click the following article number to view the article in the Microsoft Knowledge Base:

263837 How to manually remove and reinstall Outlook Express in Windows 2000


Modification Type:MinorLast Reviewed:7/28/2006
Keywords:kbsendmail kbemail kberrmsg kbprb KB312349