OLEXP: The POP3 Server Information Does Not Change and Error Messages Appear in Outlook Express 5.5 (312347)
The information in this article applies to:
- Microsoft Outlook Express 5.5 for Windows Millennium Edition
- Microsoft Outlook Express 6.0 for Windows XP
- Microsoft Outlook 2002
- Microsoft Outlook 2000
This article was previously published under Q312347 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you change the Post Office Protocol (POP3) server information for Outlook Express 5.5 and then restart the computer, you may receive one of the following error messages when you try to log on to your e-mail server:
Cannot log on using Secure Password authentication
Unable to locate the POP3 server you specified
CAUSE
This behavior can occur if a component of TREND Micro PC-cillin antivirus software also uses the Pop3trap.exe file.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To resolve this behavior, delete the POP3Trap registry value:
- Before you proceed, make a backup copy of the relevant registry key:
- Start Registry Editor (Regedit.exe).
- Locate the Run value under the following key in the registry:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion - On the File menu, click Export Registry File, click the desktop icon, type a file name, and then click Save.
- Locate the POP3Trap value under the following key in the registry:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run - Right-click the POP3Trap value, and then click Delete.
- Quit Registry Editor, and then start Outlook Express.
- On the Tools menu, click Accounts, and then click the Mail tab.
- Click the account that you want to change, and then click Properties.
- Click the Server tab, and then change the name of the POP3 server for incoming mail from the local host to the correct POP3 server name of your Internet service provided (ISP).
- Click OK, click Close, and then quit Outlook Express.
- Restart the computer, and then start Outlook Express.
Modification Type: | Major | Last Reviewed: | 6/29/2004 |
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Keywords: | kbenv kberrmsg kbprb KB312347 |
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