Error Message: The Microsoft Mail Postoffice Could Not Be Found on the Server (312340)



The information in this article applies to:

  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002

This article was previously published under Q312340
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When Outlook 2002 tries to connect to the Microsoft Mail postoffice, you may receive the following error message:
The Microsoft Mail postoffice could not be found on the server servername. Be sure to enter the correct path to the postoffice. If you don't know the path, contact your administrator.
If you click Work Offline, the program quits and you receive the following error message:
Outlook has caused an error in Kernel32.dll

CAUSE

This behavior can occur because the upgrade to Outlook 2002 did not update your profile to remove Microsoft Mail. Outlook 2002 does not support Microsoft Mail.

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve this behavior, delete the profiles in the registry, and then create a new profile for Outlook:
  1. Start Registry Editor (Regedt32.exe).
  2. Locate the Profiles value under the following key in the registry:

    HKEY_CURRENT_USER\Software\Microsoft\Windows Messaging Subsystem\Profiles

  3. On the Registry menu, click Save Key, type Messaging in the File name box, and then click Save to save a backup copy of the key.
  4. Click the Profiles key.
  5. On the Edit menu, click Delete to delete all profiles.
  6. Quit Registry Editor.
  7. Create a new profile for Outlook.

MORE INFORMATION

The Microsoft Mail service is used only for connecting to workgroup postoffices (including Microsoft Windows 95, Microsoft Windows NT, and Microsoft Windows for Workgroups postoffices) or Microsoft Mail 3.x postoffices. You do not need to use the Microsoft Mail service to send mail on The Microsoft Network (MSN).

For additional information, click the article numbers below to view the articles in the Microsoft Knowledge Base:

287072 How to Create a New E-mail Profile for Outlook

287070 How to Back Up, Restore, or Move Outlook Data


Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kberrmsg kbprb KB312340