MacOFFX: Not All Fonts Are Available on Fonts Menu (312237)
The information in this article applies to:
- Microsoft Office v. X for Mac
- Microsoft Excel X for Mac
- Microsoft PowerPoint X for Mac
- Microsoft Word X for Mac
This article was previously published under Q312237 SYMPTOMS
The first time that you run a Microsoft Office v. X for Mac program, several installed fonts may not be available.
CAUSE
This issue occurs because of the way that Mac OS X indexes fonts. Some fonts that are installed when Office v. X is installed may not be available to any Office program until you log off the computer and then log back on.
WORKAROUND
To work around this issue, use one of the following methods.
Method 1: Log Off and Log On- On the Apple menu, click Log Out.
- Click Log Out to confirm.
- Click your user icon to log on to the computer.
- Start an Office v. X program.
All Microsoft fonts should now be available.
Method 2: Install a New Font
If you do not want to log off the computer, you can work around this issue by installing any new font. When you do this, the font cache is rebuilt and all of the Microsoft fonts are available to all Office v. X programs.
To install a new font, you can drag a new font (for example, from the Fonts folder in the Value pack on your Office X CD) to the Fonts folder in the Library folder on your Mac OS X hard disk.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 2/4/2005 |
---|
Keywords: | kbbug kbnofix KB312237 |
---|
|