PUB2000: Line Screen Prints at a 45-Degree Angle on Delta RIP Printer (312155)



The information in this article applies to:

  • Microsoft Publisher 2000

This article was previously published under Q312155

SYMPTOMS

When you attempt to print a Microsoft Publisher 2000 publication to a Delta Raster Image Processor (RIP) printer, the line screen may print at 45 degrees, regardless of the option settings in Publisher or those on the RIP printer itself.

CAUSE

This behavior is caused by the Delta RIP printer driver.

RESOLUTION

To resolve this issue, install the AGFA AccuSet 1000 driver for the RIP printer, and then print the publication. To do this, follow these steps.

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, point to Settings, and then click Printers.
  2. In the Printers window, right-click the printer that you want to modify, and then click Properties.
  3. In the Printer Properties dialog box, click the Details tab, and then click New Driver. Click Yes if you are asked whether you want to continue.
  4. In the Select Device dialog box, click Agfa under Manufacturers, click AGFA AccuSet 1000 under Models, and then click OK.
  5. If required, supply the disk or location of the Microsoft Windows program files (the Windows CD-ROM, for example), and then click OK.
  6. In the Printer Properties dialog box, select AGFA AccuSet 1000 under Print using the following driver, and then click OK.
  7. Open the publication that you want to print, and then print it by using the Delta RIP printer with the newly installed driver.

MORE INFORMATION

For information about how to contact Agfa, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB312155